ELA-680-1 intel-microcode security update

multiple vulnerabilities

2022-09-19
Packageintel-microcode
Version3.20220510.1~deb8u1 (jessie), 3.20220510.1~deb9u1 (stretch)
Related CVEs CVE-2021-0127 CVE-2021-0145 CVE-2021-33117 CVE-2021-33120 CVE-2022-21123 CVE-2022-21125 CVE-2022-21127 CVE-2022-21151 CVE-2022-21166

This update ships updated CPU microcode for some types of Intel CPUs and provides mitigations for security vulnerabilities which could result in information disclosure or denial or service.

For Debian 8 jessie, these problems have been fixed in version 3.20220510.1~deb8u1.

For Debian 9 stretch, these problems have been fixed in version 3.20220510.1~deb9u1.

We recommend that you upgrade your intel-microcode packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/