ELA-681-1 mako security update

denial of service

2022-09-21
Packagemako
Version1.0.0+dfsg-0.1+deb8u1 (jessie), 1.0.6+ds1-2+deb9u1 (stretch)
Related CVEs CVE-2022-40023

It was found that Mako, a Python template library, was vulnerable to a denial of service attack via crafted regular expressions.

For Debian 8 jessie, these problems have been fixed in version 1.0.0+dfsg-0.1+deb8u1.

For Debian 9 stretch, these problems have been fixed in version 1.0.6+ds1-2+deb9u1.

We recommend that you upgrade your mako packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/