ELA-73-1 libcaca security update

denial-of-service

Packagelibcaca
Version0.99.beta18-1+deb7u1
Related CVE CVE-2018-20544 CVE-2018-20546 CVE-2018-20547 CVE-2018-20549

Several vulnerabilities were discovered in libcaca, a graphics library that outputs text: integer overflows, floating point exceptions or invalid memory reads may lead to a denial-of-service (application crash) if a malformed image file is processed.

For Debian 7 Wheezy, these problems have been fixed in version 0.99.beta18-1+deb7u1.

We recommend that you upgrade your libcaca packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/