ELA-90-1 libsdl1.2 security update

heap-based buffer overflows

Packagelibsdl1.2
Version1.2.15-5+deb7u1
Related CVE CVE-2019-7572 CVE-2019-7573 CVE-2019-7574 CVE-2019-7575 CVE-2019-7576 CVE-2019-7577 CVE-2019-7578 CVE-2019-7635 CVE-2019-7636 CVE-2019-7637 CVE-2019-7638

Several heap-based buffer overflow vulnerabilities were discovered in the Simple DirectMedia Layer library which may lead to information disclosure, memory corruption, denial-of-service or other unspecified impact when input is processed.

For Debian 7 Wheezy, these problems have been fixed in version 1.2.15-5+deb7u1.

We recommend that you upgrade your libsdl1.2 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/