CVE-2020-11082

NameCVE-2020-11082
DescriptionIn Kaminari before 1.2.1, there is a vulnerability that would allow an ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2763-1
Debian Bugs961847

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-kaminari (PTS)jessie0.16.1-1vulnerable
stretch0.17.0-3vulnerable
stretch (security)0.17.0-3+deb9u1fixed
buster1.0.1-4vulnerable
bookworm, sid, bullseye1.2.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-kaminarisourcestretch0.17.0-3+deb9u1DLA-2763-1
ruby-kaminarisource(unstable)1.0.1-6961847

Notes

[jessie] - ruby-kaminari <no-dsa> (No reverse dependency)
https://github.com/kaminari/kaminari/security/advisories/GHSA-r5jw-62xg-j433
https://github.com/kaminari/kaminari/commit/8dd52a1aed3d2fa2835d836de23fc0d8c4ff5db8

Search for package or bug name: Reporting problems