DLA-2110-1

NameDLA-2110-1
Descriptionnetty-3.9 - security update
SourceDebian LTS
ReferencesCVE-2014-0193, CVE-2014-3488, CVE-2019-16869, CVE-2019-20444, CVE-2019-20445, CVE-2020-7238

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netty-3.9 (PTS)jessie, jessie (lts)3.9.0.Final-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
netty-3.9sourcejessie3.9.0.Final-1+deb8u1

Search for package or bug name: Reporting problems