ELA-277-1 graphicsmagick security update

denial-of-service

2020-09-04
Packagegraphicsmagick
Version1.3.20-3+deb8u12
Related CVEs CVE-2017-10800

When GraphicsMagick processes a MATLAB image, it can lead to a denial of service, if the size specified for a MAT Object is larger than the actual amount of data.

For Debian 8 jessie, these problems have been fixed in version 1.3.20-3+deb8u12.

We recommend that you upgrade your graphicsmagick packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/