ELA-489-1 weechat security update

denial of service in the Relay plugin

2021-09-30
Packageweechat
Version1.0.1-1+deb8u4
Related CVEs CVE-2021-40516

A crafted WebSocket frame could result in a crash in the Relay plugin of the chat client WeeChat.

For Debian 8 jessie, these problems have been fixed in version 1.0.1-1+deb8u4.

We recommend that you upgrade your weechat packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/